Ruby2.5.1 rails s で require: cannot load such file — v8 (LoadError) 起動しない!

Ruby 2.5.1でRails環境を構築中。

通常どおりrails new XXXX でプロジェクト作成し rails sのあとに

 

`require’: cannot load such file — v8 (LoadError)

え!起動しない!

 

なんやねーん。

 

と思ってハマったのですが、とりあえず解決策。

Gemfileに

gem ‘therubyracer’

を追加。

bundle install

rails s

 

…動いた。

よかったぁ。